
Welcome
Welcome to Barking Cards Romance Edition---the quickest way to create and send zany animated greetings.  
With this product, you'll be able to:

· Select from a variety of dazzling multimedia cards
· Personalize your card with your own messages, recordings, pictures, clip art - you name it!
· Save it as a small, auto-playing file    
· And send it via e-mail or by diskette.

The best part is that you'll be able to do all this in less than 10 minutes (including sending) from the comfort 
of your own home.    And your friends and family will love the cards--we guarantee it!

Barking Cards Romance Edition is one of the only products available that was designed from the start to 
produce high quality, multimedia greetings card that can be sent easily via e-mail.    

All of our cards offer:
· High quality animation, music and sound (not just static pictures)
· "E-mailable" size:    Optimized animation player, graphics and compression so cards can easily be sent 

over e-mail and by modem
· Unlimited use---unlike printed cards that you buy in the store, Barking Cards can be uniquely 

personalized and sent over and over again.

We know you'll be thrilled with the cards that you can create using Barking Cards Romance Edition.      And 
there will always be more cards on the way.

So without further adieu...let's get on with the fun!
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Trademark and Licensing Information
© 1995-1997    Blaze Technologies, Inc. All Rights Reserved.
PO Box 4480, Mountain View, CA 94040-4480

This documentation may not, in whole or in part, be copied, translated or reduced to any electronic form 
without prior written consent from Blaze Technologies, Inc.

Barking Cards 96, Barking Cards Romance Edition and Barking Cards are trademarks of Blaze Technologies,
Inc.    All other trademarks in this manual are the sole property of their respective owners.

Software License Agreement
1. NOTICE: THIS SOFTWARE IS BEING LICENSED TO YOU ON THE CONDITION THAT YOU ACCEPT ALL OF THE 
TERMS CONTAINED IN THIS LICENSE AGREEMENT (this "Agreement").    PLEASE READ THE LICENSE 
AGREEMENT CAREFULLY BEFORE INSTALLING OR USING THE SOFTWARE.    BY INSTALLING OR USING THE 
SOFTWARE, YOU AGREE TO BE BOUND BY THE TERMS OF THE LICENSE AGREEMENT.    IF YOU DO NOT AGREE 
TO THESE TERMS THEN BLAZE TECHNOLOGIES, INC. ("Blaze")    IS UNWILLING TO LICENSE THE SOFTWARE 
TO YOU AND YOU SHOULD NOT INSTALL OR USE THE SOFTWARE.    IN SUCH CASE, IF YOU PAID FOR A LICENSE
TO THE SOFTWARE, THEN RETURN THE UNINSTALLED SOFTWARE AND ALL OTHER MATERIAL IN THIS 
PACKAGE ALONG WITH PROOF OF PAYMENT WITHIN 30 DAYS TO THE AUTHORIZED DEALER FROM WHOM 
YOU OBTAINED IT FOR A FULL REFUND OF THE PRICE YOU PAID.

This Agreement has 3 Sections.    Section I applies if you have purchased a license to the accompanying software (the "Software").    
Section II applies if you are evaluating the Software and have not purchased a license to the Software.    Section III applies to all users.

SECTION I - TERMS FOR USE BY PURCHASERS OF THE SOFTWARE

Grant:     If you have purchased a license to the Software,    Blaze grants you a license to install and use the Software in accordance with 
the Permitted and Restricted Uses outlined in Section III.        

Limited Warranty: Blaze makes the following sole warranty:
The media on which the Software is stored (if provided by Blaze)    will be free from defects in materials and workmanship under normal
use for a period of ninety (90) days from the date you purchased a license for the Software as evidenced on your proof of purchase.    If 
the media fails to conform to this warranty, Blaze may at its sole discretion:    (1) replace any media that you return during the warranty 
period or (2) provide you with a refund of your purchase price.    

WARRANTY DISCLAIMER:
BLAZE DOES NOT WARRANT THAT THE SOFTWARE WILL MEET YOUR REQUIREMENTS OR THAT ITS 
OPERATION WILL BE UNINTERRUPTED OR ERROR-FREE.    BLAZE    EXCLUDES AND EXPRESSLY DISCLAIMS 
ALL EXPRESS AND IMPLIED WARRANTIES NOT STATED HEREIN, INCLUDING THE IMPLIED WARRANTIES OF 
MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE.

Some states do not allow the exclusion of implied warranties, so the above exclusion may not apply to you.    This limited 
warranty gives you specific legal rights, and you may also have other legal rights, which vary from state to state.

SECTION II - TERMS FOR USE IN EVALUATION OF THE SOFTWARE

GRANT: Blaze grants you a license to install and use the Software free of charge for 30 days in order to evaluate the Software.      The 
Permitted and Restricted Uses of the Software are outlined in Section III.      If you are evaluating the Software in this manner, you are 
not entitled to technical support or telephone assistance.

DISCLAIMER OF WARRANTY: THE SOFTWARE PROVIDED FOR EVALUATION PURPOSES IS PROVIDED "AS IS" 
WITHOUT WARRANTY OF ANY KIND.      IF THE SOFTWARE IS DEFECTIVE, YOU AND NOT BLAZE MUST PAY FOR 
ANY COST OF SERVICE OR REPAIR.

Some states do not allow the exclusion of implied warranties, so the above exclusion may not apply to you.    This limited 
warranty gives you specific legal rights, and you may also have other legal rights, which vary from state to state.

SECTION III - TERMS FOR ALL USERS OF THE SOFTWARE 

Ownership and License.  This is a license agreement and NOT an agreement for sale.    Blaze continues to own the copy of the 
Software and all other copies that you are authorized by this Agreement to make. The Software is protected by copyright law. Your rights



to use the Software are specified in this Agreement, and Blaze retains all rights not expressly granted to you in this Agreement.    Nothing
in this Agreement constitutes a waiver of Blaze's rights under US Copyright law or any other federal or state law.

Permitted Uses:  You are granted the following rights to the Software:
· You may install and use one copy of the Software on a single computer.
· You may make one copy of the Software for backup purposes.      You may not copy the documentation.
· You may transfer the Software on a permanent basis if and only if you: (1) transfer all copies of    the Software on all media types, 

including but not limited to hard disks, floppy disks, CD-ROMs; (2)    transfer all documentation; AND (3) the recipient agrees to 
the terms of this Agreement. If this is an upgrade version, you must transfer all previous versions as well.    Furthermore, such 
transfer terminates your license for the use of the Software.

· You may make and distribute an unlimited number of copies of individual, "self executing    cards" that you develop with the 
enclosed program if and only if you:    (1) do not sell, license or rent your self executing cards for profit; AND (2) do not in any 
way alter the screen that displays the notice "© 1995-1997    Blaze Technologies, Inc. All Rights Reserved."

Restricted Uses:  You may not:
· Rent, sublicense or lease the Software.
· Modify, translate, reverse engineer, decompile or disassemble the Software.

LIMITATION OF LIABILITY
BLAZE SHALL IN NO EVENT BE LIABLE TO YOU FOR ANY INDIRECT, SPECIAL, INCIDENTAL, OR 
CONSEQUENTIAL DAMAGES EVEN IF BLAZE HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.    
BLAZE'S LIABILITY TO YOU SHALL NOT, UNDER ANY LEGAL THEORY,    EXCEED YOUR PURCHASE PRICE OF 
THE SOFTWARE.

Some sates do not allow these limitations or exclusions, so they may not apply to you.

Untied States Government Restricted Rights.  The Software and documentation are provided with Restricted Rights.    Use, 
duplication or disclosure by the US Government or any agency or instrumentality thereof is subject to restrictions as set forth in 
subparagraph (c)(1)(ii) of the of the Rights in Technical Data and Computer Software clause at    DFARS 252.227-7013, or in 
subdivision (c) (1) and (2) of the Commercial Computer Software - Restricted Rights Clause at FAR 52.227-19, as applicable.    
Contractor/Manufacturer is Blaze Technologies, Inc., P.O. Box 4480, Mountain View, CA    94040-4480. 

Miscellaneous Provisions:    This Agreement will be governed by laws of the State of California.    No change or modification of this 
Agreement will be valid unless it is in writing and is signed by both you and Blaze.    If you have any questions regarding this 
Agreement, write to us at Blaze Technologies, Inc., P.O. Box 4480, Mountain View, CA    94040-4480.



System Requirements
Before you start the installation, you should check that your system meets the following minimum 
requirements:

· 486 (or higher) IBM PC compatible running the Windows 95 operating system
· 8 MB of RAM
· 12 MB of available disk space
· VGA or higher Video board
· CD-ROM drive
· Mouse 

Optional Equipment (but recommended)
· Sound card
· Modem to send greetings on line
· Scanner to scan photos or art

The recipients of the cards that you create will need the following minimum configuration:

· 486DX (or higher) IBM PC compatible running the either the Windows 3.1 or Windows 95 operating 
system

· 8 MB of RAM
· 5 MB of available disk space
· VGA or higher Video board
· Sound card (if you want them to hear the sounds in the cards)



Registering your Product
When you register your Barking Cards Romance Edition product, you will get access to special discounted 
offers for future products and additional card packages.    Please take the time to fill out the registration form 
below and email it or send it in. 

If you want to send it:

1. Print this form and fill in the information.
2. Send it to:

Blaze Technologies
P.O. Box 4480
Mountain View, CA 94040-4480

If you want to email your registration:

1. Copy this form.
2. Open your email software
3. Create a new message and paste this form into the message.
4. Fill in the information
5. Send the email to:

Registration@barkingcard.com

BARKING CARDS ROMANCE EDITION REGISTRATION FORM

First Name    ___________________________    Last Name____________________________________
 
Title _____________________________________________________________________________    
 
Company_________________________________________________ ________________________
 
Address __________________________________________________________________________
 
_________________________________________________________________________________

City __________________________________    State/Province _______________________________

Zip Code/Postal Code _________________________      Country _______________________________

Telephone _____________________________    Fax ________________________________________

Email Address ______________________________________________________________________

Product:    Barking Cards Romance Edition



Accessing Help
The online help system offers quick and easy access to a wealth of information.    It includes context sensitive
help which provides a direct connection between the area where you are in the program and the topics of help
addressing that area.    You can also search the online index to find the answer to your question or use the 
Find option to do a full text search of help system.

There are a variety of ways to enter the help system from within the program:

1. Press F1.    This will bring up the area of help that's related to the part of the program you're working on.
2. Click the Help button on a screen.    This will offer help specifically for that screen.
3. Choose any option from the Help menu.
4. Highlight any menu item and Press F1.    This will offer help for that menu item.
5.        Click on the Question Mark toolbar icon (the cursor will change to a question mark),    position 

the cursor over the item you need help with and click the mouse.

The online help system includes a troubleshooting sections that will help you resolve common issues.    
Please be sure to consult these sections.



Uninstalling Barking Cards Romance Edition
If you need to uninstall Barking Cards Romance Edition, 

1. If you are running Barking Cards Romance Edition, exit the program by clicking the Exit option 
on the File menu.

2. Double click on the My Computer icon.
3. Double click on the Control Panel icon.
4. Double click on the Add/Remove Programs Icon.
5. Click on the Install/Uninstall Tab
6. Follow the instructions on the lower half of the screen for removing programs.



Upgrading your Barking Cards Romance Edition
We hope you are enjoying the Barking Cards Romance Edition.    As a registered user of Barking Cards Romance 
Edition, you can receive special offers on other Barking Cards products and additional cards.      You can call us at 
any time at (415) 691-9450 to see what other products are available.    You are automatically entitled to purchase our 
Barking Cards 96 CD-ROM product for a special price of $24.95 (that's over 35% off the Suggested Retail Price of 
$39.95).    Barking Cards 96 includes a total of 25 animated cards with cards in the following categories:

Birthdays
Holidays
Invitations
Thank You
Congratulations (new job)
Romance./Friendship    

To purchase the product, contact us using one of the methods listed at the bottom of this order form.      We accept 
money orders, checks, VISA, Mastercard, American Express and Discover.    

YOUR NAME:_________________________________________________________
(PLEASE PRINT)      First Name,    Middle Initial,    Last name

Title ________________________________________________________________

Company ____________________________________________________________ 

Address________________________________    Phone: (______) ______-________

          __________________________________________________________________

          __________________________________________________________________

City:______________________________ State/Prov:_________ Zip:_____________

-------------------------------------------------------------QTY----PRICE-----TOTAL---

Barking Cards 96 Upgrade                                        ___        $24.95        $_________
 
Shipping and Handling         ___        $4.95          $_________
      
Sales Tax: (8.25% for CA Residents only)                                                $_________
                                                                          

__VISA __MasterCard __Check Enclosed                                    TOTAL $_________

__American Express    __ Discover

Credit Card Number:

________/________/________/________ Exp:____/____

Sign:X____________________________________

SEND THE BARKING CARDS 96 CD-ROM TO:



___ Address listed above.

___ Another address:    ____________________________________________
 
            ____________________________________________

 
                ____________________________________________

            ____________________________________________

          

                  ORDERS VIA MAIL                                CREDIT CARD ORDERS VIA FAX,  SECURE ONLINE 
ORDERS
        Enclose check and mail to:             EMAIL    OR PHONE

http://www.barkingcard.com
                  Blaze Technologies (415) 691-9450 Phone
                  181-19 Centre Street     (415) 938-1230 Fax
                Mountain View, CA                                              Sales@barkingcard.com
                                      94041                    



Starting Barking Cards Romance Edition
To begin working with Barking Cards Romance Edition, 

1. Click on the Windows 95 Start menu
2. Click on the Programs menu
3. Click on the Barking Cards Romance Edition menu item

4. Click on the Barking Cards Romance Edition Icon  

If you did not install Barking Cards Romance Edition in the default folder during    the installation program, 
you will need to navigate from the Start menu to the folder in which you installed the program and then click 
the Barking Cards Romance Edition Icon.



Exiting the Program
To exit the program, 
1. Click on the Exit option at the bottom of the File menu.



The Card Creation Process
Barking Cards Romance Edition was designed to make it a simple process to make and send personalized, 
animated greeting cards.    Use our step by step wizard interface to easily create and modify greetings.    Use 
the <NEXT> key to move forward in the process and the <Back> key so step backward. 

 When you're in the final step of the process, simply hit <DONE> and the card will be compressed with the 
card player into a file that can be sent via diskette or e-mail to the receiver.    (The best part is that the whole 
process of creating a card can take less than 5 minutes. )



Starting Work on a Card
When Barking Cards Romance Edition is started, the screen below will appear.    It gives you the option of 
creating a New Card from scratch or working on an existing card.    

 
 
Selecting the New Card option will take you through a series of screens.    The first screen displays a variety 
of cards from which you can choose.

To start a New Card,
1. Click on the New Card button.

Selecting the Existing card option will take you directly to the Main Editing Window where you can modify 
or add text, images or sounds.    You can use this option to finish a card you've previously begun or to use an 
existing card as a basis for a new card that you'd like to send. 

To work on an Existing Card,
1. Click on the Existing Card button.



Choosing the Card Type 
There are many cards to choose from to start building a personalized Barking Card.    To start a new card pick
one of the following types:

 

 

To choose a card type, 

1. Double click on the picture of the card type you want.    Or alternatively, you can highlight a card 
type, either by single clicking on its picture or pressing the <TAB> key until you highlight it and hit 
<ENTER>. Then hit the <NEXT> button. 



Selecting the Card and Verse
Barking Cards Romance Edition offers a variety of cards and verses from which to choose.    You can use one
of our funny messages or make one of your own. 

                                             

 
 

            
Previewing Cards
To sample all the cards click on each card in the Card Box.      This will change the snapshots at the top of the 
screen.    To see the complete animated card, click on the Play Card button. 

Verses
Each animated card has a number of different verses that are available for it, allowing you to fine tune the 
message for the receiver.      The verses can also be modified or created from scratch.      For instance, you 
could personalize the card by adding "Bill" or "Dad" to the verse itself.    This type of modification is the next
step in the process and is done in the Main Editing Window.    To view the verses, just click on them in the 
Verse Box. 

Most cards will also have a final scene that you can personalize by adding a message with your name, adding
images or pictures or even adding a recording.    This scene is like the inside of a standard printed greeting 
card.    It can also be modified in the Main Editing Window. 

Selecting Your Card
Once you've decided which card you'd like to send, 

1. Click on the card and verse in the Card and Verse Boxes.    You can check that you've highlighted the 
correct card by ensuring the snapshot of the card and verse are displayed at the top of the screen.

2. Click on the <NEXT> button. This will take you to the Main Editing Window. 





Building Your Greeting
Once you've picked an animated card and verse, you can start personalizing your greeting in the Main 
Editing Window.    You can:

· Modify the card verses
· Add your own personal message
· Add clip art or pictures
· Record a voice message
· Add a pre-recorded sound file
· Preview your customized card
· Create the final, sendable card

The Main Editing Window is designed to offer an simple interface for adding your own personal touch to 
your cards.    And this is the final step in the card creation process.

                       

                                                    
The key tools of the Main Editing Window work as follows:

  Previous Scene and Next Scene arrows - navigate to the different scenes in the
card.
 

                         Play button - plays the entire animated card, including all your 



personalizations.        

                           Cancel button - cancels the card you're working on.    It will first ask 
you, however, if    you'd like to save your changes.    

                             Done button -    creates the final sendable file that you can save to a 
diskette or save to your hard disk and attach to an e-mail for distribution.

 

                           Add Text button - adds a text field

                           Add Image button - adds clip art, pictures or connects to your scanner 
to import images

                           Add Sound button - adds pre-recorded sounds or allows you to record 
a message on the spot.

From the Main Editing screen you can also change or personalize verses in a card.

  

· Toolbar - offers easy access to common tasks (cut, copy, save, print, bold, italics).    If you pause the 
cursor above a toolbar option, a description of the option will appear.



Modifying Text 
The text in your cards will be either the verses that you chose in the Card Selection screen or text that you'll 
add.    Any text can be modified or personalized in the Main Editing Window.    Cards with verses that include
personal information about the receiver (like their first name or favorite hobby) will be much more fun for 
the recipient. 

To change text,

1. Double click on the text that you want to change.

You can also change the text color, font, size, alignment and attributes.    



Adding Text
As mentioned earlier, new text can also be added to your card in the Main Editing Window.      The most 
common area to add text (or images or sound for that matter) is on the final scene of the card.    This scene is 
designed to be similar to the inside of a standard printed greeting card.    Here you might add a personal 
message and your name.

Adding text to an animation scene
The text on an animation scene is automatically timed to fit in a text frame or word bubble in that scene.      
You can change or add text on most animation scenes that have a predefined place for text.    But note that the
text will only appear on screen for the period of time that the text frame or word bubble is on screen.    And 
you should try to add or change text so that it fits in the text frame or word bubble designed for that purpose 
(otherwise it won't look right).

To add text to your card,

1. Move to the scene where you want to add the text.    To move you can click on the Next Scene or 
Previous Scene arrows or use the Next Scene/Previous Scene options on the View menu.

2. Click on the Add Text button.        A text box will then appear in the middle of the screen.

                                                                                               

 

3. Type in your desired message.
4. Click on any area outside the text box to end the text add.

Note:    If you add a large amount of text, you made need to resize the text box in order to display your text.    



Adding Images
Much like slipping some pictures of your family inside a greeting card, you can add pictures, images or clip 
art to your card to further personalize it.    Images that you already have on your hard disk or a diskette can be
added. 

To add an image to your card,

1. Move to the scene where you want to add the image.    
2. Click on the Add Image button.    The screen below will then appear.

                           
 

3. Click the Browse button.    This will open a standard Windows 95 File Open screen.    
4. Find the desired image and double click on it.    A preview of the image will be displayed.
5. Click OK to add the image to your card.    Or repeat steps 3-5 to find another image.

Barking Cards Romance Edition accepts a wide variety of image formats.



Adding Sounds
Recording a personal message as part of your card can mean the difference between a card destined for the 
recycle bin and a card that is treasured forever.    In Barking Cards Romance Edition, it is easy to either 
record a message or add a prerecorded message, song or sound to your multimedia card.    Technical Note: 
Barking Cards can play WAV files but cannot play MIDI files.

To record a message,      

1. Move to the scene where you want to add the sound.    This will generally be the final scene of the 
card.    

2. Click on the Add Sound button.  The Add Sound screen    below will then appear.

  

3. Click the Record button.  The Record screen will appear as below.

 

4. Click on the record button.    When you are finished click on the Stop button.    You can then play 
the message by hitting the Play button or rerecord it by hitting the Record button again

5. When you are satisfied with the message click on the OK button.    

                                                                A sound icon will appear in the Main Editing Window to indicate that you 
added a sound.                 

 Note: This icon itself will not be seen as part of the card.

To add an existing sound to your card,



1. Move to the scene where you want to add the sound.    
2. Click on the Add Sound button.    The Add Sound screen above will be displayed. 
3. Click the Browse button.    This will open a standard Windows 95 File Open screen.    
4. Find the desired sound and double click on it.    You can then hit the Play button to ensure that it is the

correct sound. 
5. Click OK to add the sound to your card or repeat steps 3-5 to find another sound.

Note: You can't add sounds to the animation scenes and you can only add one sound per scene to the final scenes of 
the card.    You can see more advanced information on our sound tips page.



Selecting Objects
All text, images and sounds that you add to your card and the verses in a card are called objects.    Text and 
Image objects will be visible in your card while a sound object will only be heard.      Graphics that are part of
an animation, however, are not objects that can be selected and modified.    Objects can be also    manipulated 
(i.e. moved, stretched) depending upon their type.    In order to work with an object, however, it must first be 
selected.

To select an object,

1. Click on the middle of the object or hit the tab key until you reach the correct object.    The outline 
of the object will appear indicating it has been selected. 

 



Moving Objects
Objects    (text or images) can be moved to virtually any place in the scene.    You will need to be using a 
mouse to move objects.

To move an object, 

1. Click on    and drag the object to its desired location.  In doing so, you may move the object on top of 
or underneath another object which may obscure the view of one of the objects.    You can use the 
ordering option to set which object of the overlapping objects should be viewed and which should be 
hidden..



Ordering Objects
Objects are displayed on screen according to their order or layer.    For example, the text on the left is ordered
in front of the image while the text on the right is behind the image.
          

                                       

To adjust the order of an object, 

1. Select the object.
2. Click on Customize menu.
3. Click on the Order option.    A submenu will appear giving you the options to Move Forward, Move to 

Front, Send Backward and Send to the Back.
4. Click on the desired option.    The Main Editing Window will display the resulting order change.



Undo
The Undo command can be used to retract many actions that you may do in the Main Editing window.    For 
instance, if you mistakenly delete a text object if you immediately choose the Undo option from the Edit 
menu, the object will be replaced.    Barking Cards Romance Edition has one level of Undo so if you don't 
immediately choose Undo it may not be possible.    

For some commands (such as crop) you may need to click on the object again before the Undo option 
becomes available. 



Resizing Objects
The size of objects can be increased or decreased.    For images, resizing will make the image itself either 
grow or shrink.    In the case of text, resizing can be used to enlarge the text box so that your entire message is
visible.    Since sound objects are not visible in the final card, resizing them is not useful.

To resize an object, 

1. Select the image or text object.
2. Click on one of the eight handles of the object and drag it.    As you do this you will see the box 

growing or shrinking in size

  

 

                                                                      
          



Deleting Objects
On occasion you will need to delete an object you have placed in the card.

1. Select the object to be deleted.
2. Hit the Delete key.    Or click on the Delete option from the Edit menu.    

If you delete an object by accident (and catch your mistake right away), you can use the Undo option on the 
Edit menu to recover the object.



Cut
The Cut command takes selected text and selected objects (images or sounds) and removes them to the 
Windows clipboard.    From the clipboard the Paste command can be used to place the cut text or object on 
the same or another page in your card or into another Windows program.      

The Cut command can be accessed from the Edit menu, from the toolbar  or by using the Ctrl-X shortcut 
keys.



Copy
The Copy command takes selected text and objects (images or sounds) and copies them to the Windows 
clipboard.      The text or object remains on the page and is not deleted as with the Cut command.      From the 
clipboard the Paste command can be used to place the cut text or object on the same or another page in your 
card or into another Windows program.      

The Copy command can be accessed from the Edit menu, from the toolbar  or by using the Ctrl-C 
shortcut keys.



Paste
The Paste command is used to take text or objects (images or sound) from the Windows clipboard and place 
them on a page in your card.    Objects and text are placed on the clipboard by using either the Copy or Cut 
command.    

The Paste command can be accessed from the Edit menu, from the toolbar  or by using the Ctrl-V 
shortcut keys.



Open an Existing Card
The Open an Existing Card command allows you to read in a previously created card into the Main Editing 
window.    All your previous enhancements (text, images or sounds) will be read.    This option allows you to 
finish a saved card or use a card as the basis for another card (like if you're sending out an invitation or a 
holiday card but want to personalize each one).    If you are already working on a card and your changes 
haven't been saved, you will be prompted to save the card.

The option displays a standard Windows screen that allows you to navigate to different directories to find the 
card you want to open.      The existing card must have been saved without player (as a BRK file) in order for 
you to open and edit it.

The Open an Existing Card command can be accessed from the File menu or from the toolbar  .



Create a New Card
The Create a New Card command will display the Card Selection    screen showing the cards that can be 
created.        If you are already working on a card and your changes haven't been saved, you will be prompted 
to save the card.

The Create a New Card command can be accessed from the File menu or from the toolbar  .



Toolbar/Status
The toolbar is the group of icons that are displayed directly below the menus.    The Status bar is at the 
bottom of the Window and displays information messages.    

You can choose to display or hide both the Toolbar and the Status bar.    By default they are both displayed.

To turn the toolbar or status bar on or off,

1. Click on the appropriate menu option (Toolbar or Status Bar) in the View menu.    If the bar was 
displayed it will be hidden.    Likewise, if the bar was hidden, it will be displayed again. 

    



No Additional Information
There is no additional information for this screen. 



Navigating in the Main Edit Window
The easiest way to navigate from scene to scene in the Main Edit window is to use the navigation buttons

 at the bottom of the screen.    By clicking on these buttons you can move from
the first to last scenes in your card.

Alternatively, you can also use the following options on the View Menu:

1. First Scene - moves you to the First scene in the card.
2. Previous Scene - moves you to the scene just before the scene you are currently on.
3. Next scene - moves you to the scene just after the scene you are working on.

4. Last Scene - moves you to the final scene in the card. 



Close
The Close menu option will close the current card that you are working with.    If your changes haven't been 
saved, you will be prompted to save the card.
      



Adding Scenes
If you need more space to add a long personal message or directions to a party, additional scenes can be 
added to every greeting.    

To add an additional scene,

1. Choose Add a Scene from the Customize menu.    The scene will automatically be added to the end of 
the card.    You cannot, however, insert scenes between existing scenes.



Deleting Scenes
Of course, there may be situations where you need to delete a scene that you've added.      

To delete a scene,

1. Move to the scene that you want to delete.      
2. Choose Delete a Scene from the Customize menu.    You will be prompted to confirm the deletion.      

Take care in deleting scenes because you will not be able to use the Undo command to reverse the 
deletion of a scene.

Note:    You cannot delete animation scenes and you must have at least one scene in which you type your message 
and sign your card.



Saving your Card
There are two ways to save a Barking Card and if you're ready to send it you should save it both ways.    
Otherwise you probably want to just use the standard Save option.

1) Saving (or saving without the player) - this saves the card so that it can be opened and changed in the 
future.    It does not save it with the animation player so it should not be sent to another person (because 
they won't be able to view it without the player).    This option saves the card as a BRK file.    This option can

be chosen as Save on the File menu or by clicking on the Save icon  on the    toolbar. 

2) Saving with the player for sending -    the saves the card with the animation player so that it can be sent and 
played by the recipient.    The animation player runs the graphics, sound and text and without it the receiver will not 
be able to view your card.      Saving with the player alone will not allow you to make additional changes to the card 
in the future.    This option can be chosen as

Save w/ Player for sending on the File menu.

If you're done working on or editing a card, the easiest way to save it is to 

1. Click on the Done button.        If you haven't added a personal message to your greeting, 
you will be reminded that you should.

2. Choose Yes to save your greeting.    
3. Choose Save as Both on the next screen.    This will save your card in a sendable form (with the player) 
and also in a form that it can be reopened and edited (without the player).      
4. When the two save screens appear, choose a name for the file (like DADBDAY) and a location to save 
it.    The sendable file will automatically be given an .EXE extension meaning it is a program.    You can save it to 
diskette or to your hard disk.    If you plan to send it as an attachment to an e-mail message from your computer you 
should save it to your hard disk.    Make note of where you saved it so that you can find it later when you want to 
send it via email.

When these steps are completed you will be taken back to the Card Type selection screen so you can begin 
making another card.

 

 



Selecting the Text
Text can be enhanced on a character by character basis, on the entire text object or anywhere in between.    
For instance, you could highlight the recipient's name in the text by changing its color and underlining    it.    
The first step in modifying text is selecting the part that you want to change.

If you want to make enhancements on an entire text object, select it by:

1. Clicking on the middle of the text object.    Or hitting the tab key until you reach the correct object.    
The outline of the object will appear indicating it has been selected.    

    

To enhance individual characters or words, 

1. Place the cursor on the text object you want to change and double click.       A edit cursor will appear 
in the text object indicating you are in edit mode.

2. Click and drag the mouse until the desired text is highlighted.

 

Now you're ready to change attributes as outlined in the following sections.



Changing Fonts
A font is simply the typeface and size of a text character.      Choosing an appropriate font can create the 
perfect mood, feeling and look for your cards.    Fonts can be formal, casual, playful or downright kooky. 

In general, the fonts, colors, attributes, etc. for the animation scenes in the card have been chosen by our 
professional graphic artists to suit the card perfectly.    So we don't recommend that you change the attributes 
of the text in the animation scenes.    Of course you're creating the card so you have final say.    But we do 
encourage you, however, to use your creativity to add life (and a personal message) to the final scene of the 
card. 

To change a font,

1. Select the text you want to change (see selecting text) 
2. Click on the Font button in the toolbar.    Or select the Font option from the Customize Menu.
 3.          Choose the font and size.    You can see a preview of these in the Sample box.                        
                                                                                                                                                                                                                  

 
4.    Click OK to accept the changes.
      



Modifying Text Color
You can add spice and your own style to your cards by changing the color of text.    And it's very easy to do.

To change a the color of the text,

1. Select the text you want to change    (see selecting text)
2. Click on the Color button in the toolbar.    Or select the Color option from the Customize Menu.
3. Click on the Color. 

 
4.    Click OK to accept the changes.



Adding Text Attributes (Bold, Underline, Italics)
Text Attributes can add punch to and highlight key thoughts in your messages.

To add text attributes,

1. Select the text you want to change    (see selecting text)
2. Click on the appropriate button in the toolbar.    Or choose the Effects option from the Customize 

menu and select the attribute.
                

                                          
                                        Bold          Italics    Underline
 



Aligning Text
The text alignment options control how the text is displayed in the text box.    Text is most often centered, but
it can also be lined up along the right or left side of the text box.    Alignment is    done on the entire text 
object and cannot be done on an individual character basis. 

To change the text alignment, 

1. Select the text object    (see selecting text) 
2. Click on one of the alignment buttons in the toolbar.     Or the Alignment option from the Customize 

menu and select the appropriate alignment.

          

                                 
                    Right Align                    Center                    Left Align



Cropping Images (selecting portions of Images)
Cropping is an artist's term for selecting and using only part of the image.    For instance, a picture of a person
could be cropped so that only their head appeared. 

                                 

To Crop an image:

1. Select the image that you want to crop.      (see selecting an object)
2. Choose the Crop option from the Customize Menu.    A Crop box will be drawn on screen 

surrounding the image and the cursor will change to a cross.

                             

3. Click and drag the mouse over the portion of the image that you want to select.    You can repeat this
process until you have the selection correct.

4. Click anywhere outside of the crop box.      To undo the crop, click on the cropped image and click on 
the Undo option on the Edit menu.



Rotating Images
Rotating an image spins it to the right or left in increments of 90 degrees.    Rotating can be helpful in cases 
where an image has been scanned horizontally and it should be displayed vertically.

 
To Rotate an image:

1. Select the image.      (see selecting an object)
2. Choose the Rotate option from the Customize Menu.    A submenu will appear with the option 

Clockwise or Counter Clockwise.
3. Choose the desired Rotate Option.    The image will be rotated and updated in the Main Editing 

Window.



Flipping Images
Flipping an image changes its orientation such that what was on the left is now on the right or what was on 
top is now on bottom.    Images can be flipped horizontally (sometimes called mirroring) or vertically 
(sometimes called inverting).        

                                                

To Flip an image:

1. Select the image.      (see selecting an object)
2. Choose the Flip option from the Customize Menu.
3. Choose either Horizontally or Vertically.     The image will be flipped and updated in the Main Editing 

Window.



Import formats
Images created in a variety of software packages can be imported into Barking Cards.    Images are accepted 
in the following standard formats:

BMP JPEG TIF
DIB PCX WMF

If you don't see the type you need listed here, you can try to import the image anyway.        Additional formats
can sometimes be imported depending upon the file.



Sound Tips

General
Barking Cards Romance Edition was designed to give you quick and easy methods for adding existing 
sounds to cards and for recording new messages in your cards.      It was not designed to be a complete sound 
editing package itself.        Therefore if you'd like to create and add more complex sounds to your cards (like 
by mixing various sound effects and music) we recommend that you develop the sound in a dedicated sound 
design application and then import the sound into Barking Cards Romance Edition.

Size
Sounds can take up a tremendous amount of space depending upon the quality at which they were recorded 
and their length. 
For example, a 10 second message recorded at audio CD quality (16 bit, 44 KHz, stereo) would require 1.7 
megabytes of storage space.      This file alone would take approximately 20 minutes to send with a 14.4 
modem.

So in order to keep your card sizes small and thus easier to send, we suggest that you keep your recorded 
messages and sounds as short as possible.    A 10 second message record using our standard settings will 
create a sound file that can be sent on a 14.4 modem in about 1 minute.

For the more advanced users who plan to record sounds in another application and import them, we 
recommend that you:

· Record in 8 bit, 11KHz mode (or 8 bit, 22khz at most)
· Record in mono (not stereo)
                                                    



Creating the Send File
The Save w/ Player for Sending option on the File menu combines the animation, sound, text and images 
together with a card player into a file.    This file is then compressed to make it as small as possible so that it 
can be easily sent over e-mail.    The card can be played by any Windows 3.1 or Windows 95 user meeting the
minimum system requirements.      Cards cannot be played on Macintosh or Unix computers at this time.    
The card player is also included in this file meaning that the receiver will always have everything they need 
to view the card.

To create the auto-playing file, 

1. Choose the Save w/ Player for Sending option on the File menu.        The card files will then be 
compressed which will generally take a few minutes.        A Save screen will then appear. 

2. Choose a name for the file (like DADBDAY) and a location to save it.    The file will automatically be
given an .EXE extension meaning it is a program.    You can save it to diskette or to your hard disk    (see 
delivery methods).    If you plan to send it as an attachment to an e-mail message from your computer 
you should save it to your hard disk and make note of where you saved it.

Another alternative to creating an auto-playing card is to,

1. Click on the Done button.       If you haven't added 
a personal message to your greeting, you will be reminded that you should.

2. Choose Yes to save your greeting.    
3. Choose Save as Both on the next screen.    This will save your card in a sendable form and also in a form 
that it can be reopened and edited.      
4. When the two save screens appear, choose a name for the file (like DADBDAY) and a location to save 
it.    The sendable file will automatically be given an .EXE extension meaning it is a program.    You can save it to 
diskette or to your hard disk.(see delivery methods)    If you plan to send it as an attachment to an e-mail message 
from your computer you should save it to your hard disk.    Make note of where you saved it so that you can find it 
later when you want to send it via email.

 



Sending Instructions
Barking Cards Romance Edition was designed with the notion that most people will prefer to send their cards
over e-mail (rather than by diskette).    You can actually send them either way but e-mail can be quicker and 
more convenient.    

To be suitable for e-mail distribution, our cards and software were created so that an average card will be 
about 400K - 600K in size.    This means that it will take about 3 - 5 minutes to send over a 28.8 baud 
modem.    Also check our tips for sending via email for additional information.

When the receiver gets your card, they will need this brief list of instructions in order to play the card, 

1. Copy or download the attached CARD.EXE file to a directory on your hard drive (substitute the 
name of the card you created for the name CARD.EXE)

2. In Windows 3.1:      From the Program Manager, 
· Go to Run option on the File menu.
· Enter the name and location of the CARD.EXE file (i.e. c:\download\Card.exe).
·  Press the OK button
·  Follow the on screen instructions to decompress and play the card.

OR

3. In Windows 95:    From the Start Menu, 
· Go to Run option
· Enter the name and location of the CARD.EXE file (i.e. c:\download\Card.exe).
·  Press the OK button

As an aid in e-mailing, we've included this list of receiving instructions which you can easily copy from 
either the INSTRUCT.TXT in the directory where you installed Barking Cards Romance Edition and under 
the Sending Instructions in the Barking Cards Romance Edition online help file.    You can go to either of 
these sources and copy and paste the instructions to your e-mail message.

To send it via e-mail,

1. Copy the receiving instructions to the clipboard from one of the sources mentioned above.    Or 
optionally just type your own from the section above.

2. Launch your e-mail software.
3. Compose the body of your message including the receiving instructions.
4. Add the CARD.EXE file as an attachment to the message.
5. Send the message.

You should expect to get an excited reply from the recipient when they receive and play your card.



Tips for Sending Cards via E-mail

Important Background
Barking Cards (and all electronic cards for that matter) are called "binary files".    They differ from standard 
e-mail files (or text files) because the include animation, images and sounds.    E-mail systems were first 
designed to send text files and not binary files.    This is important to know because you may encounter e-mail
systems that cannot send or receive binary files.

Sending Cards through Online Services
If you are a member of an online service (America Online,    CompuServe, Prodigy, Microsoft Network), 
using their e-mail capabilities can be a convenient way to send your cards to friends and family.    If the 
recipient is also a member of the same online service, sending    the card through that online services` mail is 
almost foolproof.      

If the recipient is not on the same online account, however, you could run into difficulties sending the binary 
file.      While all the major online services mentioned above allow you to send binary files to other members 
of their service, they don't all allow you to exchange binary files with recipients outside of their service.    If 
you find that your service does not seem to allow you to attach and send your card to other services you 
should contact them and make sure you have the latest version of their software.    If you do, then we 
recommend that you send the card via diskette instead.

Sending Cards over the Internet
Like online services, some Internet access providers will allow you to send and receive electronic cards and 
some won't.      Again, if you find that your provider does not allow you to attach and send your cards to its e-
mail system you should contact them and make sure you have the latest version of their software.    If you do 
have the latest software, then we recommend that you send the card via diskette instead.

Sending Cards at Work
Most businesses will have e-mail systems that accommodate sending files as attachments (Microsoft Mail, 
cc:mail and Lotus Notes all do).    So you should not have much difficulty sending your cards to colleagues in
your office.    But you may face the same challenge in sending outside of your company.    If this is the case, 
then we recommend using a diskette to send the card.



Page Setup

In Barking Cards, there are a number of different ways you can print your greeting:

· Print a full page snapshot of each scene 
· Print two scenes per page
· Print all scenes on one page (for cards of 3 scenes or less).

To choose your option,

1. Choose the Page Setup option on the File menu.    The screen below will    appear.

                                 
2. Choose your desired option.    From the Page setup screen you can also hit the <PRINT> button to go 

to the Print screen or hit the <PREVIEW> button to preview your greeting.



Print Preview
Barking Cards Romance Edition allows you to preview your greeting before it is printed.    

To preview your greeting,

1. Choose the Print Preview option on the File menu.    From the preview screen you can zoom in or out 
or print directly.

 



Play Card
Playing your card is your way to preview cards in the Card Selection screen and to check any customizations 
that you've made in the Main Editing screen.      It will take a couple of seconds for the animation to start.

To play or preview a card,

1. Click on the Play    button. Or choose the Play option on the File menu                  

         



Print Setup
Print Setup is used to set printer options for the output of your cards.      Printer Setup is different than Page 
Setup which allows you to specify the number of scenes that you want to print per page.

 

It allows you to select options such as:

Printer to use: It will show the default printer but you can choose any other printer that is setup on your 
system

Page Orientation: This can be set at Landscape or Portrait.

Paper Size: Letter, legal or A4 are the options that make sense for printing Barking Cards.

Paper Source: Lower tray, upper tray, etc.

Properties: For most printers, this allows you to set more advanced options such as the intensity (light or 
dark) or the method of dithering.        Setting these advanced options can help improve the quality of your 
print.

 



Print 
To get the full impact of a Barking Card, the recipient should view in it in all its splendor on screen.    There 
may be instances, however, where the recipient either doesn't have access to a Windows computer or would 
like to print the card for sentimental reasons.        For these reasons, Barking cards allow    both the sender and
the receiver to print their cards.

Since Barking Cards are animations they will print "snapshots" of the actions in the card, not every frame of 
action.    For example, it will generally take snapshots of the scene when the verses are displayed and when 
your final scene (the inside of the card) is displayed.    So the impact of the printed card will likely be far less 
than the impact of the on screen card.

To print your greeting,

1. Choose the Print option on the File menu.    Or click on the Print toolbar icon.     The print screen 
will appear.

                       

2. Choose the appropriate options, (# of copies, pages to print, etc.).    If you need to change the default 
printer or orientation, click on the Properties Button.

3. Click OK to print.



Printing Cards (Recipient)

Recipients may want to print their cards for sentimental reasons or because the card includes important 
information like directions to a party.    When the receiver prints their card, it will print full page images of 
each snapshot.    

To print a card (as the recipient),

1. Play the sendable card that you created with Barking Cards Romance Edition.        This button bar 
will not appear when playing the card from within the Barking Cards Romance Edition program, 
so you must run the EXE file that you created to try printing as your recipient will.      At the end of 
the card a button bar will appear.

 

                                 

 2. Click on the Print button.    The Print screen will appear.

                                 

3. Choose the appropriate options, (# of copies, pages to print, etc.).    If you need to change the default 
printer or orientation, click on the Setup Button.

4. Click OK to print.



Product Support
Barking Cards Romance Edition was designed to be easy and fun to use.    If you have any problems using 
the product, we want to help you solve the problem so you can get back to the fun.

In many situations, you will find your answer and resolve your problem more quickly by searchng through 
the online help system.    

After searching, if you still have a problem please gather the following information and then contact us via 
email at support@barkingcard.com including the information in your email:
 · Program name and version number
· Type of Computer
· Brand 
· Processor (486, 586)
· Amount of RAM
· Amount of free hard disk space
· Version of Windows (and DOS if applicable)
· Detailed description of your problem and any error messages that you've encountered.    

You can also call us at (415) 691-9450 or fax information to (415) 938-1230.



Troubleshooting
The troubleshooting section is divided by topic to help you more easily find the help you need.    There are 
XX sections:
· General
· Install
· Text
· Images
· Sounds
· Sending
· Printing
· Other



General

Install

Text

Images

Sounds

Sending

Printing

Other



Text Troubleshooting

Why can't I add text to some animation    scenes?

When I add text to animation scenes, why doesn't it remain on screen through the whole card?

When I add a number of photos or clip art to a card, why do some of the colors look different?



Troubleshooting - Sending Cards
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